User Tools

Site Tools


requirements

Requirements

  • Microsoft Visio 2010 / 2013 / 2016 or 2019 (32-bit or 64-bit versions)
  • .NET Framework 4.6.2
  • Visual Studio 2010 Tools for Office (VSTO) Runtime

If the .NET framework version or the VSTO runtime software is not installed or out of date then you will be asked if you wish to install an updated version.

requirements.txt · Last modified: 2019/04/23 20:33 by admin